Forum Total Commander Ultima Prime

Full Version: error incorrect BASS.DLL (version 2.3 required)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I install tcup40 over tcup39 and when I open AIMP I get this error: "error incorrect BASS.DLL (version 2.3 required)". To correct the problem you need to copy files from attachment into
..\TC UP\PLUGINS\Media\AIMP\PlugIns\ folder. (Rename files from *.txt to *.dll.)[attachment=136][attachment=137]
To correct the problem you need to copy files from attachment into ????
Reference URL's