Forum Total Commander Ultima Prime
error incorrect BASS.DLL (version 2.3 required) - Printable Version

+- Forum Total Commander Ultima Prime (http://tcup.pl/forum)
+-- Forum: Total Commander Ultima Prime (/forumdisplay.php?fid=1)
+--- Forum: Problemy / Problems (/forumdisplay.php?fid=2)
+--- Thread: error incorrect BASS.DLL (version 2.3 required) (/showthread.php?tid=385)



error incorrect BASS.DLL (version 2.3 required) - andrei_antal@yahoo.com - 2008-07-27 16:35:36

I install tcup40 over tcup39 and when I open AIMP I get this error: "error incorrect BASS.DLL (version 2.3 required)". To correct the problem you need to copy files from attachment into
..\TC UP\PLUGINS\Media\AIMP\PlugIns\ folder. (Rename files from *.txt to *.dll.)[attachment=136][attachment=137]


RE: error incorrect BASS.DLL (version 2.3 required) - Faqeer1 - 2016-04-11 13:22:47

To correct the problem you need to copy files from attachment into ????