Polski | Română | Español


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
error incorrect BASS.DLL (version 2.3 required)
Author Message
andrei_antal@yahoo.com
New
*

Posts: 1
Joined: 2008 Jul
Status: Offline



Post: #1
error incorrect BASS.DLL (version 2.3 required)
I install tcup40 over tcup39 and when I open AIMP I get this error: "error incorrect BASS.DLL (version 2.3 required)". To correct the problem you need to copy files from attachment into
..\TC UP\PLUGINS\Media\AIMP\PlugIns\ folder. (Rename files from *.txt to *.dll.)
.txt  bass_aac.txt (Size: 147.49 KB / Downloads: 284)
.txt  OptimFROG.txt (Size: 86.5 KB / Downloads: 209)
(This post was last modified: 2008-07-27 16:43:52 by andrei_antal@yahoo.com.)
2008-07-27 16:35:36
Find all posts by this user Quote this message in a reply
Post Reply 


Messages In This Thread
error incorrect BASS.DLL (version 2.3 required) - andrei_antal@yahoo.com - 2008-07-27 16:35:36



Contact Us | TC UP - Total Commander Ultima Prime | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication